Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects consumes all of my memory when propogating using the rotobrush

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hi Guys, 

 

I have been having an issue with After Effects for the last several days now, where I have been trying to learn how to use the rotobrush tool. The clip I'm working on is a 15 second video filmed on a mobile phone, so is not particularly high fidelity. However, when propogating, After Effects consumes all available memory to the point where it either runs out of memory to use and the program crashes or my whole computer crashes. From people I have consulted with, my system should be able to handle this. But not being a particularly computer savvy person, I don't know if this is the case or not. I have watched a number of tutorials on how to use the rotobrush and I believe I'm using it correctly. But I'm not completely sure, as it is a new tool to me, so I could easily be missing a step. 

 

I made a video explaining what I'm trying to do, as well as detailing my computer specs and After Effects settings as there may be something in there that is causing the issue. 

 

Please take a look 

Here 

 

Thanks 

TOPICS
Crash, Error or problem, Performance

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Would you change the setting of Resolution in composition window (top right) to

Half or Quarter in order to save the memory?

 

1084430_3.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I did try that, but kept getting a warning telling me the best results would be in 'full' resolution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Too many fine details and the RB simply chews through them. As a start you may want to switch to the legacy version mode. This may work better than the AI-bolstered modes in v2. Other than that you could likely easily mask out the scene manually after simply stabilizing it with a conventional 2D track stabilization (position and rotation).

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

LATEST

I'm going to be honest, I don't really know how to do that, I think I've been a little over ambitious. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines