After Effects crashing on splash screen "initializing required components"

New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

As soon as I launch After Effects it's stuck on "initializing required components", and it the application won't be responsive. I've tried the fixes I found on the internet but nothing seems to work..

 

I've tried:

  • Reinstalling the app
  • Resetting preferences
  • Restarting my laptop
  • Launching a project instead of the app directly
  • Clearing my cache files

 

Anyone knows any other sollutions that might fix this issue?

 

Thanks!

TOPICS
Error or problem , Freeze or hang , Performance

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

You also update your graphic card driver if you are a Windows user.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

Hi ilyaschulte,

 

Sorry for the delayed response.

Could you try the solution in the following community thread: https://community.adobe.com/t5/after-effects-discussions/stuck-on-splash-screen-initializing-require...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines