After Effects crashing without even starting

Community Beginner ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Dear Adobe community,
does anybody else have the problem of After Effects crashing constantly since the last update? I downgraded now to the version 18.4.1., which was running smoothly ever since, but still get the same error message (see the attached files).
Has anybody an idea what to do? I need to go on with my work.
Kind regards
Miriam

TOPICS
Crash , Error or problem , Performance

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 17, 2022 Jan 17, 2022

https://community.adobe.com/t5/after-effects-discussions/after-effects-is-not-working-with-monterey-os/td-p/12475922

This thread was the solution: I deleted all plugins, now AfterEffects starts again.

I still have MacOS Big Sur running, so it doesn't seem to be a Monterey exclusive error.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Según lo que alcanzo a leer tiene algo que ver con la GPU. Intenta actualizando los drivers de la GPU si estás en Windows. Pero si estás en Mac y por alguna razón tienes instalado CUDA entonces prueba desinstalándolo. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Thanks for your answer! I'm working with an Apple MacBook Air M1 and didn't install a CUDA, at least I don't know this. I deinstallated the newest version already and used the earlier version instead 18.4.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

LATEST

https://community.adobe.com/t5/after-effects-discussions/after-effects-is-not-working-with-monterey-...

This thread was the solution: I deleted all plugins, now AfterEffects starts again.

I still have MacOS Big Sur running, so it doesn't seem to be a Monterey exclusive error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines