[After Effects] Display Acceleration Disabled on Mac

New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Hi guy, I have a problem.

I had just installed AE CC 2020 and without doing anything, there's a pop message at the display panel that says "Display Acceleration Disabled". Been trying to google the solutions but as of now, there's no solution for mac users. Please help!

I had AE CC2019 installed previously and it worked just fine. I'm not sure what's wrong with the 2020 version.

I'm using a 2012 13" Macbook Pro with 8GB RAM.

 

Thanks in advance for your help!

TOPICS
Error or problem , How to , Preview , User interface or workspaces

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

We would need more information to troubleshoot the issue properly. Please share a download link for the system report .spx file. Here's how to get it: https://support.apple.com/en-in/HT203001

Are you working on After Effects while the laptop is plugged-in into the power adapter?

Also, navigate to After Effects Preferences > Display > and uncheck Hardware Accelerate Composition, Layer, and Footage Panels.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Hi Nishu,

Thanks for the response.

I've tried your suggestions but none of them worked.

Here's my system information: https://drive.google.com/open?id=1eOpb6EwU8sM1SRPjeCnRb1tOmub59WP7

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Would you mind trying the steps suggested in the following article: https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi Nishu,

Not working still showing Display Acceleration Disabled on Mac.

I've tried your suggestions but none of them worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

Same on a 2019 Mac Pro with AMD Radeon Pro Vega II 32gB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines