After effects do not collect any files when using dependencies collect files

New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

In my team all people that are using macs with apple chips cannot collect files when using dependencies>collect files. It either freezes at 0% or 99% and it only creates empty folders. Team members with intel chips are not affected.

 

We tried installing older versions of after effects but problem persists.

TOPICS
Error or problem , Freeze or hang , Import and export

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

can't find how to edit initial post so I'll doublepost.

 

It seems like it crashes as long as there is any video or image file inside the project. Projects with audio files or no links at all are packaged just fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Without any specific info about your computer, the contents of the project, exact file types, where the files are used and so on nobody can tell you much. Also at the very least generate a report and provide the pertinent details.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

All computers affected are MacBookPro18,2 with M1 apple chips. Any project with mp4, jpg or png file inside of it will crash. Even something completely rudamentary like a single composition with a single jpg file pasted into it without any animation or effects will crash file collecting.

 

Here's report from one of the tests, single comp with mp4 file inside of it:

Report created: 
2022-05-0417:03:47 EEST
 
Project name: Untitled Project.aep
 
Source files collected: All
 
Collected comps:  
Comp 1
 
Number of collected files:  1
 
Size of collected files:  5,7 MB
 
Collected source files: 
/Users/User/Desktop/test.mp4
 
Rendering plug-ins:
Classic 3D
 
Layer:  Text Layer
External dependencies:  
Font family: “Euclid WU”, Font style: “Regular”

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

after a bit of testing I found very bizzare workaround/source of the problem: as long as any of the links are not actualy visible in after effects I can package them just fine. I took a bit more sophisticated project, tried collecting and it crashed, then in each compositions top layer created a solid that covers everything and it gets collected just fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

LATEST

Probably a hardware acceleration issue then where the overlay buffer locks up and prevents files from being accessed. If you care you might report it to the Adobe Uservoice list in the hopes it gets fixed in a future release.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines