After effects error 29::0

New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

48FA9F77-67CE-4B0A-B1DC-AB05FFB75565.jpeghey! so ive been getting this error when i put a preset on my clip and i dont know how to fix!

TOPICS
Error or problem

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Well, do you actualyl have the Sapphire effects installed? Where did you get the presets from? You need to be more specific.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

hii yes i have the sapphire stuff installed and i got the preset from a friend

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

hey can u help??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

hi can someone please help?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

Any chance your friend mucked around with pseudo-effects or Essential Graphics and then saved the preset? You need to check with him and ask what he did specifically. Outside that it could simply be a version conflict, so re-check wehther your Sapphire packages are actually identical.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines