Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects error: Crash in progress. Last logged message was: <13120> <DBSync> <5> BEE_ThreadedRe

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

After Effects error: Crash in progress. Last logged message was: <13120> <DBSync> <5> BEE_ThreadedRenderUpdateQueue::Render_DeserializeFullProject ZANZIBAR-2:old=00000000-0000-0000-000000000000, new=d927b208-bdeb-44cd-bce2-85839a798954,new-ts=63858

 

Happens when I mask my layer and then this error pops out, crashing my after effects, pls help i got a deadline coming up.

TOPICS
Crash, Error or problem

Views

262

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Start by cleaning out your disk caches and check your hardware acceleration settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hi c8536617,

 

Sorry for the crash. We'll get it checked. Please share the following details:

Here are a few things you can try:

  1. Try clearing the cache as Mylenium suggested by going to Edit > Purge > All Memory & Disk Cache.
  2. If it's happening with a particular project, try importing it into a new project.
  3. Try resetting the preferences of After Effects.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

Version 17.1.0

 

No, it doesnt crash every time when I create a Mask and No it does not happen in a particular project.

 

My log file is empty.

 

Have tried all the steps you told me to, but to no avail i still get the same errors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines