Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects error: CT bad param: invalid glyphID ( 83 :: 2 )

New Here ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

Please help. After spending a few minutes in after effects I get this error and can't continue anymore

 

After Effects error: CT bad param: invalid glyphID ( 83 :: 2 )

When I force quit the app I get kicked off creative cloud and have to relog in.

I've tried looking for the font Arial MT and deleting Cache as mentioned in a few other discussions here on this error and these don't work.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

Nobody can tell you anything without exact system info or other technical details like exact AE version, system language or what exactly you are doing when the error pops up. Yes, it's font-related, but you have to be much more specific.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

Still having this issue IssacP? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

I'm in need of some help with this issue...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

I'm getting the following error when I select the text box tool and draw a text box...After effects error: CT bad param: invalid glyphID (83::2)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

I'm running AE 16.1.3 on a 2015 iMac. Any help would be greatly appreciated 🙂 Was working fine then suddenly this error popped up 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

ADOBE = TRASH. adobe compared any software even paint is a big loser. i hope one day after effects no longer exists

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines