• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error: internal verification failure, sorry! (Effect is I_MDX GUID DEPENDENCIES but di

New Here ,
Sep 03, 2023 Sep 03, 2023

Copy link to clipboard

Copied

After Effects error: internal verification failure, sorry! (Effect is I_MDX GUID DEPENDENCIES but did not call GuidMixin callback in PreRender)

 

I apologize if my English is confusing. I would like to ask, why after I installed the Sapphire plugin in After Effects CC 2015, I always get this pop-up if I use an effect from the plugin. I have tried 3 versions of the plugin, but there is always a pop-up like that. Please help me, I really need that plugin.

TOPICS
Crash

Views

76

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2023 Sep 03, 2023

Copy link to clipboard

Copied

LATEST

What versions of the plug-ins have you actualyl tried? This sounds like whatever version you use is simply too new and not compatible because it uses a contemporary internal function call. You really likely only can use Sapphire 2017 at most, but ideally would of course match the version number of AE if it contains specific bugs and fixes.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines