Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects Error

New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

When I try to apply one off my friend's presets on my clip, it won't work. Instead, this pops up for some reason. I have Sapphire (S_BlurMoCurves) on my AE. I just don't know why it's doing this.IMG_8693.jpg

TOPICS
Error or problem

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

 It is hard to diagnose problems without looking under the hood.

 

Select the layer that the preset was applied to. Press 'uu' to reveal all modified properties and start turning things off or resetting values. You should be able to see what the preset did to the layer. That should give you some idea of where the error is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

That most likely refers to a custom expression control canned into a pseudo-effect. Since you know where the preset is from, it may be as easy as talking to your friend to figure out what exactly he did...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines