After Effects glitches in playback and render

New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I have footage glicthes in my edit and its not going away. Everytime i purge all memory and cache its something new and when i render the edit it has different glitches?? the frames are mimicking frames that i already have and its making me angry cos i worked hard on this and i cant seem to fix it. even rendering with media encoder the glitches appear. what do i do???

vearcn_0-1650706096114.pngvearcn_1-1650706106252.pngvearcn_2-1650706113639.pngvearcn_3-1650706161041.pngvearcn_4-1650706190877.png

vearcn_5-1650706257366.png

 

TOPICS
Error or problem , Import and export , Preview

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Go to Edit > Preferences > Import. You will find the option to deactivate hardware acceleration for decoding video. Then go to Edit > Purge > All memory and disk cache. After thatm restart After Effects and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

LATEST

What is the Composition Frame rate ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines