Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects has encounterd a failure related to GPU-Enabled effects on this frame

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Ady5FD4_0-1629703760998.png

Hi I have a Ryzen 7 5800h and a RTX 3050ti 6gb vram and i am using a very simple effects- S_Shake ive been using a lot of these effects for a long time now and this is the first time please help me fix it as this is very frustrating. I dont think there is nothing to do with my hardware because it is already very powerful i have updated to the latest NVIDIA drivers from geforce experiance 🙂 and when this shows up the gpu is at 1 percent at usage and at 0 vram usage

TOPICS
Crash, Error or problem

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 23, 2021 Aug 23, 2021
This has nothing to do with Sapphire. That warning comes from AE itself. Impossible to know more without any info on the project like comp settings, footage used and so on. Chances are that this is simply a GPU-decode error or a cache problem, so flush the caches and check your source footage integrity. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

This has nothing to do with Sapphire. That warning comes from AE itself. Impossible to know more without any info on the project like comp settings, footage used and so on. Chances are that this is simply a GPU-decode error or a cache problem, so flush the caches and check your source footage integrity.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

The comp settings were 1920x1080 at 60 fps and the comp size was 30 seconds im gonna flush the caches

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Quick update after flushing the cache it works fine 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines