after effects help

New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Hi, I've been having this problem that I don't know how to fix. Every time when I play my edit, it only plays less than second over and over. I tried messing with the preview settings and nothing is working. I even checked my old project files to see if it's on all my edits, and they are. Please someone help me 😞 

TOPICS
Preview

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Can you please post a full screenshot of After Effects showing your timeline?

Have you purged your memory and disk cache by going to Edit > Purge > All Memory & Disk Cache?

Also, have you restarted your computer and made sure you're up-to-date on After Effects and your GPU driver?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

LATEST

I'm pretty sure the issue you are speaking of is a common bug in v22.5. Check this page out: https://community.adobe.com/t5/after-effects-discussions/%EF%B8%8F-june-2022-after-effects-community...

 

JqkeFX_0-1658168921821.png

 


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines