After Effects keep showing a picture in the composition

New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

James24234938wnpc_0-1651140294520.png

I've been having trouble with this. The comp doesn't show anything but there's a picture that keeps popping up (it was a pic from my previous project) the picture goes away once the comp hits a footage but when there is no footage it just shows the same picture. It doesn't show up in the render also but it's still annoying. anyone got a clue on how to fix this?

TOPICS
Error or problem , Preview

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Flush the disk caches from the preferences and also purge the comp snapshots if you have created any.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

LATEST

Hi @James24234938wnpc

 

Mylenium's suggestion should fix the problem. 

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines