• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

After Effects keeps closing itself and logging me out of Adobe.

New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

I'm working on a project that's not very intensive but After Effects keeps closing itself while I'm working and logging me out of Adobe. Every 20 minutes or so I'll just get a popup like when you close without saving, prompting to save the project before closing. Then I save and it closes AE. Upon reopening AE, I am prompted to sign into my Adobe account again and I can get back into the project as normal. 

 

I've been using AE for nearly 10 years and have never had this keep happening. Does anyone have any ideas or fixes? Some relevant info:

 

- AE Version: 24.0.1 (Build 78)

- Machine: Lenovo Legion 5 Slim

- Processor: AMD Ryzen 7 7840HS w/Radeon 780M Graphics, 3.80 GHz

- RAM: 32g 

- OS: Windows 11 Home, version 23H2

- I also recently upgraded my RAM from 16gb to 32gb using Corsair RAM sticks with no immediate issues, and the other day tried to install a second SSD (4 TB) but it wasn't registering in the system, I switched around the stock SSD and the new one a couple times, but ultimately decided to hold off to make sure I don't brick it while I have a job to do with it. It's currently just got the roughly 500gb stock SSD installed. Not sure how that would interact with being signed out of Adobe randomly though.

 

Any insight would be immensely helpful!

 

 

TOPICS
Crash , Error or problem , Performance

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

LATEST

Did the expert's suggestion help?

Does it happen in all the projects? Can you try testing in a new project? Do you see a crash report or error message? Try running After Effects in Safe Mode and see if that brings any change. Here's how: https://community.adobe.com/t5/after-effects-discussions/how-to-troubleshoot-startup-issues-in-after...

Let us know how it goes.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines