• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects keeps crashing when opening project

Community Beginner ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

After Effects (23.6)

MacOS Ventura - Version 13.5.2

___

 

After Effects keeps crashing when opening a specific project. I can open other projects without problems. I also tried opening this specific project on 2 other computers and it opens just fine. It's only this Mac. The problem occurred suddenly, never had problem with this file.

 

I've tried uninstalling After Effects several times and that doesn't seem to resolve the issue.

 

Anyone who can help?

 

I also have a DMP file if that's helpful. 

TOPICS
Crash

Views

292

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 13, 2023 Sep 13, 2023

I solved the issue. It was due to a font I had installed. The font wasn't even used in the project. 

Votes

Translate

Translate
Community Expert ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

Será qué tal vez instalaste algún plugin que se actualizó y que ahora no te agarra bien en ese After Effects en concreto. Recuerda bien qué fue lo que le aplicaste y coméntanos. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

I removed all plugins as well when I reinstalled After Effects

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

LATEST

I solved the issue. It was due to a font I had installed. The font wasn't even used in the project. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines