• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects keeps crashing whenever trying to freeze rotoscope.

New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I've been working on a project for quite some time now, and I have to keep coming back to this one shot that I need to be rotoscoped. THis is my 6th attempt to get the rotoscope to work but every time I try to freeze it, After Effects just crashes and I lose all the progress from the last hour or so that it takes to rotoscope the shot. Both my OS is up to date, along with After Effects. Please Help!

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

957

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Impossible to say anything. You need to be much more precise and provide details about exact project settings, the footage you are working on, your system, your cache settings and of course the RB settings itself. If it happens on every project the harsh truth likely is that something is wrong with your system or your footage, but based on such vague descriptions of course nobody can figure that out.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

My project settings are the default ones when creating a project from Premiere Pro dynamic link. The footage is .mp4, 30fps and around 8 seconds long. I haven't changed any of the rotoscope settings as I didn't even know this was possible. I've cleared my cache many times whilst trying to troubleshoot the problem and restarted, still to no avail. My computer specs are as follows:

Graphics cad: MX250

CPU: i7-10510U

16gb of ram

512 gb ssd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I have the same issue!

 

The settings for the project are default settings applied when installing aftereffects.

The program is not actually 'crashing' per-say however becoming entirely unresponsive, 
the framecount / # frames getting frozen remains at 1/# and doesn't update even tho the slider can be seen getting frames frozen. Periodically the program updates to say the freezing window is no longer responding then stops however is still unresponsive and won't update from 1/# frozen framecount.

My footage is .mp4 5 minute video.
My graphics card: RTX 2080 ti
Intel processor
16gb ram
Task manager showing 77% memory used.

I have no other programs/tasks, excepy chrome browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Nevermind, the program did crash because eventually became entirely unresponsive and never stopped/restored.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Check your system crash logs. It's quite likely that the AI-based functions of RB 2.0 crash due to compatibility issues with your graphics hardware and/ or the storage driver crashes when the freeze produces tons of cache data. These are the most common causes for these sorts of issues. also as a test at the very least switch RB to the lagacy 1.0 version. If that works, you can at least be sure that it realyl boils down to specific stuff in 2.0.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

That still didn't fix it. It might be worth noting that I created the project through premiere pro, and it currently refuses to work within premiere as well. Whenever I try to play the file through dynamic link within premiere, it simply doesn't work. It isn't until after I have to quit premiere that I get a crash alert. Do you know of any ways to fix this?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

.mp4 h264 and h265 files (or any long-GOP codec) are hard to work with, as the computer needs to decompres a series of frames to get to work on the one frame you select, even on heavy speced systems. If your are experiencing issues with h264 and/or h265 footage it is always wise to transcode these to an iframe codec, like ProRes, DNxHD or Cineform. I always transcode to ProRes LT with .mp4 footage that is acting up. (it does not matter if you work on PC or Mac). The file size will be bigger, but compter can access the frame directly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I've downgraded to one version and now the rotoscope is fine.
In terms of performance, every frame is like 300% faster at least, there's no freezing, hangups or lagging, 
everything propagates and the window updates frames and the stop-freeze button accepts input throughout the propagation. The difference is night & day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I would love to do that, but the only problem is then my dynamic link won't work because the two applications (After Effects and Premiere) are on two different versions. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hi, I am having the same issue. What do you mean when you say 'I've downgraded to one version and now the rotoscope is fine'? Thanks, Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Dave,

 

Here's how you can downgrade/install the previous version of After Effects: https://helpx.adobe.com/download-install/using/install-previous-version.html

If it doesn't help, I'd suggest creating a new thread with the following details.

Let us know how it goes.

 

Thanks,
Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines