After Effects Metadata Browser is missing and CEP suit couldn't be loaded?

New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I have Adobe Creative cloud, and I downloaded Adobe Animate, Adobe Photoshop, Adobe Premiere Pro, After Effects, and Adobe Media Encoder on my MacBook Air.

And everything that I downloaded seem to work perfectly fine except for After Effects!

When I tried to open After Effects, an error popped up saying, "After Effects warning: Metadata Browser is missing." So I clicked 'ok' but then another error popped up saying, "After Effects can't continue: The Common Extensibility Platform (CEP) suite couldn't be loaded. You may need to reinstall." Then the software quit on itself and said "After Effects can't continue: unexpected failure during application startup"

I didn't know what Metadata Browser or CEP was, but I did what it told me to do and I uninstalled After Effects then reinstalled it. Then I tried to reopen it but it didn't work and the same things popped up again. So I kept reinstalling it, I tried to turn off my computer then reinstalling it, I tried to reinstall both After Effects and Adobe Media Encoder, and I kept repeating these things but the same errors would pop up again and again and nothing I did was working! I tried to search up my problem but I couldn't find any answers or solutions for it.

I don't know what to do... any kind of help would be greatly appreciated. 😞

TOPICS
Error or problem

Views

3.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

this happens to me to i just uninstall the application but it dosent let me uninstall i have to make a new edt again and its tiring 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

the exact same thing happens to me as well. have you found a solution for it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Did you ever work this out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

I have exactly the same issue, how to solve it...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I had same problem. Using CC Desktop I installed an earlier version of AE, then opened it to make sure it ran okay. It did, so I went back to CC Desktop and installed the latest version and it worked fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

You guys try opening after effects thru creative cloud i had the same problem but that worked for me with out uninstalling ae

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Hi. So i managed to solve for myself. dont know if this will work for you guys. For Mac. The instructions are as follows: 

 

 

1. uninstall after effects and media encoder. 

 

2. Next, uninstall creative cloud from the folder they give you called creative cloud unistaller 

 

3. then head over to adobe website and hit install After Effects from the website. it will give you download link so follow all the steps to download it. 

 

4. Creative cloud will also be downloaded along with the After Effects. note you wont have to download After Effects from the creative cloud app. since you already downloaded it from the website. 

 

5. once After Effects downloads launch it and it should be working without this metadata BS poping up.

 

hope this helps. if this works for you please show your appreciation by subscribing to my youtube channel: HEAR 2 STAY 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines