After Effects not showing a preview and doesn't respond when try to close

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I'm trying to assist a user in my office with their After Effects not working in which it opens fine but when you open the file the preview doesn't show and you can't press play when it's loaded up. When we try to exit out of After Effects it won't respond and you'll have to force close it through task manager.

 

We've tried reinstalling the program with 1 time uninstalling without clearing the preferences and 1 time with clearing the preferences, clearing out the appdata folder and reinstalling, force closing any adobe licenses and processes in case that was causing the issue, and confirmed the file isn't an issue as it works for a coworkers After Effects with no issues. 

 

Please refer to the screen to see what I'm seeing as it isn't the usual black screen error that comes up and is fixed through the eye icon being clicked on. You can also see that theres the blue bar that comes up and won't go away as if its perma loading the file. 

 

Let me know if the Logs may help. I did pull it before remoting off the computer and saw errors and warning peppered throughout it.

TOPICS
Crash , Error or problem , Freeze or hang , Preview , User interface or workspaces

Views

168

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Would you also try to update your graphic card driver?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

I have the same problem. Hope somebody finds the way to fix it. Ive tried any possible solutions i could find online with no solution.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Seems like i solved it. Just go back to your previous driver version on your card drivers. Fingers crossed so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines