After Effects plugins won't show up

New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Hello all,

 

I am new user to After Effects for Mac.

 

None of the After Effect plugins I've downloaded are working.

 

I tried uninstalling/reinstalling After Effects several times.

 

 

And I also uninstalled and reinstalled the plugins multiple times but none of them ever shows up in the Windows > Extension except for Adobe Colors

 

Ayycurtbautista_0-1599864871403.png

 

 

At first I thought it was only the Bodymovin but after installing 2 other plugins (Motion array &LottieFiles for After Effects) I realize that none of them are showing up in the Windows section.

Ayycurtbautista_1-1599864937729.png

 

I also tried installing it using Anastasiy’s Extension Manager but keep getting a 602 error.

 

 
Error.png

 

 

Please help :(, I keep looking up solutions in forums but can't find an answer.

 

 

 

TOPICS
Error or problem

Views

7.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 16, 2021 Jun 16, 2021
Resolved!!!!Thanks to other troubleshooting I did for a BLK Market Photoshop plugin. involves copying the plugin file from CEP folders in your library See the below link to get the answershttps://reactor.snazzydocs.com/docs/1.0/installation-help/installed-but-can-not-find-in-photoshop 

Likes

Translate

Translate
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

This is not a plugin, this is an extension, you may have a sync issue with adobe server so you are not able to get your extension, you must be sure your adobe creative cloud app is syncing normally with the adobe server.

another way try to install them manually if possible using some ZXP installer and highly prefer this one https://aescripts.com/learn/zxp-installer/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2020 Sep 12, 2020

Copy link to clipboard

Copied

Hi Ouusk,

 

First off, thank you for your response. I have checked my adobe creative cloud app but didn't see errors with it.  I paused syncing then resume syncing multiple times but nothing happens. I've also uninstalled/reinstalled adobe creative cloud & uninstalled/reinstalled Adobe After effect but the issue still persists.   If there is any other troubleshooting you can recommend me to resync my adobe server I would love your input.

 

 

Also, I tried doing your ZXP installer but I get a pop up that states "No application compatible with Bodymovin_5.7.1. The same popup occur with a different zxp file as well (LottieFiles for After Effects_0.1.20.zxp). Even if I press "OK" it would just say It was not installed.

 

Please see screen-shots below. 

 

Really appreciate all the help. 

Ayycurtbautista_3-1599926884040.png

 

 

Ayycurtbautista_2-1599926556307.png

 

 

 

Ayycurtbautista_0-1599926318601.png

Ayycurtbautista_1-1599926353399.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Resolved!!!!

Thanks to other troubleshooting I did for a BLK Market Photoshop plugin.

 

involves copying the plugin file from CEP folders in your library

 

See the below link to get the answers

https://reactor.snazzydocs.com/docs/1.0/installation-help/installed-but-can-not-find-in-photoshop 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

+1 for this issue. I've tried everything OP has and still in search of an answer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I was able to get the extensions to show up by rolling After Effects to version 17.1.0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I'm having the same issue with the Bodymovin plugin. I've tried all of the above including

 

  • Checking my CC is in sync
  • Re-installing plugin and AE (multiple times)
  • Installing via ZXP
  • rolling back my version to 17.1 

 

I'm not getting an error saying it can't be installed it's just installing but not showing up where it's supposed to.

I was using this plugin about a year ago so assume it's one of Adobe's updates??

 

Does anyone have a solution?

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

yess its not working, you found a solution?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

@Galiao reply worked for me.

 

Close all applications and processes of aftereffects (via task manager etc) and then launch After Effects 'As an Administrator' 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

 Run the AE software as an Administrator then try to launch the lottiefiles plugin.   -Solved the issue for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Thanks for saving the Universe.JSON

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I just wanted to post to let people know that I had this issue as well but found a fix (3rd party plugin's panels weren't showing up in Window -> Extensions in After Effects).

 

The issue for me turned out to be the inklab Photoshop plugin from blkmarket. I had to delete its folder from: Library > Application Support > Adobe > CEP > extensions

 

After deleting all of my panels now appear in After Effects. Hope this helps!

 

AE Fix for Missing Plugin Extensions Panels Black Market Plugin.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines