• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After effects project not launching (not responding on open)

New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Encountered this issue one day after I believe importing a certain file or asset of which I do not remember, and the project promptly stopping to respond. I thought nothing of it as per usual for after effects but when re-opening it continuously gives the same result. I have done many things now to simply get the project open, clearing the media cache, holding caps lock to not update the preview, changing my 3d renderer as I thought maybe my 3d objects rendered by cinema 4d had something to do with it, opening in premiere pro, restarting my computer multiple times, checking for updates, graphics drivers, but all to no avail. It should be noted that it is only THIS project file in particular and all other project files work perfectly normally, I believe it has something to do with one of the project assets of which the ones that I had memorized I renamed and moved to break the link but still no luck. And of course, it is not possible for me to check a list of the assets that I know of without opening the project. I have also checked up to 4 autosaves which were saved hours prior but they also do not work so I don't believe the file is corrupted as that would genuinely be the most brutal of luck. I don't have any other devices to open this on additionally, so if it's difficult for me to diagnose the issue clearly. It has now been days since and have left my computer on its own during the not responding screen for many hours and came back to it still loading. I have attached it here if I could please get any insight on this it would be much-appreciated thanks!

TOPICS
Crash , Error or problem , Freeze or hang

Views

154

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Here are additional auto-saves that prompt me with the same issue;

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Without any system info and other stuff none of this has any meaning. The project could open just fine on other systems and then what? See the problem?

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2023 Jan 28, 2023

Copy link to clipboard

Copied

LATEST

AMD Ryzen 5 2600X Six-Core Processor 3.60 GHz

64gb installed ram

gefore gtx 1050 graphics card

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines