After Effects rendering problem

New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

I use After Effects 2021, my pc is good.
The problem is that recently the rendering of videos on my PC takes extremely long, which was not so until recently. I render my videos with Adobe Media Encoder.


The problem exists only since I recently reset my preferences. When I held down ctrl alt and shift while launching after effects, I got a message that my presets were reset and then another error message that I can't remember what the error was (if it's related to the rendering problem I don't know).


I also don't know if it's normal that the graphics card is only loaded up to 6% when rendering (I'm rendering with GPU acceleration).


Anyway, now I need 1 hour render time for a 18s video. I have a lot of effects on the clips but earlier it took only max. 2-10 min. with my PC.


It annoys me that I can not render projects fast...
Until recently, there was also sometimes an error where the complete render voorgang has stopped because media encoder has rendered too long on a frame. Now media encoder renders every frame very long (it takes forever).

 

My after effects also doesn't load the cached frames properly I think, because sometimes the area that is green in the timeline doesn't get bigger anymore and it repeats the green area. Also sometimes the green areas just disappear or turn blue.... very strange (again i don't know if it's related to the render problem).


Upgrading the software (AE and AME) does nothing. I have also tried many other ways to solve the problem, but nothing has worked.

 

If i should upload any screenshots tell me.

TOPICS
Error or problem , Freeze or hang , How to , Import and export , Performance

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Without any exact system info, render settings and details about the contents of your projects as well as things like cache settings, GPU acceleration settings and so on we can't really tell you much. Based on your description you could simply be running out of disk space or your caches break down, so certainly spending soem time to check your CPU drivers, cleaning out the caches and checking teh storage device health as well as things like file and folder permissions might go a long way to fixing your problems. Anything more will require specific information as mentioned.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

AMD Ryzen 5 3600X

16GB RAM

Main Board: ASRock B450 Pro4

NVIDIA GeForce RTX 2070 SUPER

Windows 10 Pro

 

500GB SSD (36,5 GB free space)

1TB (i guess HDD) (657 free space)

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

LATEST

Can you please help me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines