Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects saving takes 5 minutes or more

Community Beginner ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

CPU: Ryzen 7 1700x

GPU: GTX 1070 Ti

Ram: 16 GB

Most current version of AE: 2018 CC

I have searched very long with no answers that worked. Ive tried moving the save file, from HDD to SSD, clearing cache, etc. The project have 5 gb of items in it, but no effects no nothing. Just like 6 10 second clips in a timeline.

The problem: I save, or it auto saves, and it stops responding for a solid 3 minutes. Nothing is maxed out in my resource monitor. All of a sudden, it starts working again and saves basically instantly. Why is this and how do I fix it? Please help.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Hi rogscra, try this:

Selecting in Project Panel the Composition that you are working, go to menu File / Dependencies / Collect Files...

Captura de pantalla 2018-02-26 a la(s) 9.14.38 p. m..png

Then, select All if you are working with one composition and you haven't got more compositions, but, if you have a lot of compositions in Project Panel and you know that your are not using it, select For Selected Comps in Collect Source Files menu. Now you click in Collect... button, choose an folder in your HDD or SSD and save.

Captura de pantalla 2018-02-26 a la(s) 9.16.41 p. m..png

Now, close After Effects and open the AE project that was created in Collect Folder that you create it.

I hope this helps you.

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Thanks for the reply, but this method did not work for me, are there any other solutions? For this method to work do I need to restart (i would assume i do not need to). Note, this time it actually gets to 100% before it temporarily crashes. Other times it would be at 50% or 60%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

Update: Ive nailed the error down to the amount of files I have in my project. It appears to go extremely slow when I have a lot of files, for this project around 1000. I still don't know why it crashes, and how to allow myself to work with those files because i need them . Please help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

You should send in a Bug Report.

AE's Help menu gets you there, like this: Help > Send Feedback.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

Will I get an answer from that? I would like to help the AE community, but also fix this problem since it effectively makes AE useless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

If you feel it's a bug, which a performance issue is, then file a bug report.

Bugs can't be fixed if no one files them to the AE team. And the more people filing in the same bug then it's even better cos' this will more likely get more attention and be prioritized.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2018 Mar 02, 2018

Copy link to clipboard

Copied

It is still happening, it appears to only be happening on CC 2018, i installed cs6 and it worked well... is there a way to go back versions in cc 2018?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2018 Mar 03, 2018

Copy link to clipboard

Copied

I'm not certain exactly what you are alluding to when you wrote, "is there a way to go back versions in cc 2018"?

So, I'll provide two answers that I'm hopeful will be of assistance -

1) All versions of AE are able to save an AEP to the version prior to the one you currently have opened. AE CC2018 is an exception in that it can save to two versions down - select your preferred version

2) If you are alluding to running version AE CC2017 or prior then use the Creative Cloud app to install it


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

did you ever figure this out? I was having the same problem, Tried tweaking settings, different drives, etc, and no luck. Ended up reverting back to cc 2017. Which is sad because I really want to try the new features in the latest cc2018. And because of other bugs in cc 2017 but not as fatal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

A preview of aftereffects results in a very slow save process if the physical memory of the window is insufficient.

So before you save it, you can use ctrl + alt + / to clear the preview cache and it will be saved quickly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

nope, that never seemed to help at all. I clear cache every couple minutes while working and every time right before saving but never helped. Although the latest AE CC2018 version 15.1.2 (Build 69) seems to be much better at it. The previous one from the April update was the one having more trouble for me. I have not seen this issue anymore on this version.

P.S. I have 32GB of RAM and was monitoring it constantly specially when saving to try to figure it out and the RAM was never maxed out while saving. Only maxes out when making the previews but like I said, I always cleared it before saving.

Overall I'm pretty happy with this latest AE CC2018 15.1.2 (build 69) I wonder if this update also fixed it for RogsCra​ ???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Don't ask me why, but I was having the same issue and it was driving me crazy. Tried everything, until I emptied the Render Queue. Problem solved over here.

 

So yes, just try emptying the Render Queue.

Hope it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Thanks for this. It worked on me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Thanks a lot - I had the same issue and this helped me as well! It was old projects created on another computer and the Render Queue still had stuff from the last time the project was opened. Removing these items fixed the slow save problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Had the same issue, nothing else worked for me but I found a really really weird solution that fixed everything.

 

I opened the project and deleted all items and saved. Then I pressed ctrl+z and deleted everything but one item and saved. Then I pressed ctrl+z and deleted everything but two items and saved and so on until I went through all the items in my project panel. Eventually I pressed ctrl+z to go back to the initial state and saved.

 

This somehow fixed my problem and I have no idea why this worked but it took my project save time from 20 minutes down to less than a second.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines