• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After effects stuck on initializing required components

New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Good afternoon,

Last 3 days have been hell for me with after effects.
I have tried all the solutions available here regarding the splash screen stucking on initializing required components. 
It works sometimes but every time I open after effects again it doesn't work and it keeps blocking

Does anyone have a method that works for a longer period of time and not even for 1 hour and then drops out again?

TOPICS
Crash , Freeze or hang

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Have you also reset the preferences?

 

https://helpx.adobe.com/after-effects/using/preferences.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

LATEST

Hi arnob58941766,

 

Sorry for the crash.

Are you on macOS or Windows? Resetting the font cache has solved the issue for some users. Please check out the following community thread: https://community.adobe.com/t5/after-effects-discussions/stuck-on-splash-screen-initializing-require...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines