After Effects Tracking and Composition not working on MacBook Pro Max

New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I recently purchased the new Macbook Pro M1 Max and I have had nothing but issues with Adobe.  Please note: I try all the exact same things I will mention on my Macbook Pro 2018 (same version of Pro and AE and same clip used along with the same project) and it works 100% fine - just slower.  Mainly, when I "replace footage in AE" from Premiere, it opens up AE and the video doesn't show up and gives me an error of an unsupported file type with a censor color bar as the video.  So I grab the drone 4K footage and put it in manually.  Once it's in, I 3D track the layer, but it will ONLY give me the "tripod pan solve" option and I am not able to 3D track the land at all.  Again, the old computer works perfectly fine.  I've looked up a ton of Tracking tutorials (been 3D tracking for years now with no problems) along with uninstalling all adobe apps, and even factory reset the computer to start from scratch.  Yet both the censor bar video and tracking errors are occuring.  I would like to think it has to do with updates for Adobe apps, but my old computer is running the exact same versions.  Has anyone else had this problem or know of any possible solutions or ideas?  Thanks!  I appreciate the help haha.

TOPICS
Error or problem , How to , Import and export

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

You're definitely running the latest version of AE on the newer Mac?  It has only been M1 native for about a month.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Hi Andrew,

 

Thanks for writing in.

Please try running After Effects with Rosetta on your M1 laptop and see if that brings any change. Also, please share the footage with us for testing. Feel free DM me the download link.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines