After Effects transition animation is chunky/blocky

New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi there,

 

I've been using After Effects for a year or more but I'm on a new (to me) computer. I tried to animate a simple linear wipe transition on this shape, but the wipe reveals the shape in a weird chunky/blocky way.

 

I've tried:

- Exporting to different formats with different codecs

- Using AI, PSD, other file types for the art

- Using a different piece of art

 

If anyone has any suggestions for where to start, I'm all ears.

TOPICS
User interface or workspaces

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi WSSDA,

 

Welcome to the community.

Does the animation preview smoothly inside After Effects? What's the frame rate of the composition? Also, have you applied any effect other than wipe?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Hi Nishu,

The animation does not preview smoothly - it looks blocky just like the render.

I've tried both 24 fps and 29.97 fps.

Other effects, such as Line Sweep and Light Wipe, seem to have no problems previewing and rendering smoothly.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

That's strange! Have you tested this project on a different machine to see if it's a project specific issue? If possible, please share the project file with us to test. Feel free to DM me the download link if you don't want to share it publically.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Check your composition FPS, it looks like you have a 10 fps composition 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines