• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After effects: unable to type text in text layer

New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I have a very peculiar problem with text in after effects. I have text layers with text that I wish to edit. Has been working just fine for a week but this morning, after effects decided not to accept changes to existing text or to type text in a new text layer. 

If I try to select a section of the text it immediately jumps to selecting the whole text layer and I cannot change the content. I can change the size, the spacing, etc. If I try to type new text, it creates an empty text layer wihtout content - in the layer overview next to the timeline it just says "empty textlayer". Same if I try to open up a text layer by pulling it with the title tool activated (sorry, English is not my first language). 

 

To make it even stranger: I can select a section of the text, force the selection to stay selected by not releasing the mouse button, and type my changes. When I release the mouse, the text will show up changed. That does not seem to be the most efficient way to edit my text, does it?

 

Also, that little line directly under the work area, that usually indicates which section of your composition is renderd via RAM preview, keeps flickering in green. 

 

Any ideas? This is driving me mad, I am coming up to a deadline, and I would rather not redo 100 text layers, highlights and stabilisations in this project. Thanks a lot!

TOPICS
Error or problem

Views

925

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Almost forgot: I already tried resetting preferences, clearing the media cache and resetting the characters to defalt. Even restarting the creative cloud, which solved issues in the past. Not this time. 

Also, the composition are connected compositions sent over from premiere pro. Thanks for any hints.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

If I'm on a deadline, I would try the Beta versions and see if it works for me.

I've heard of some strange problems with recent system updates on Macs, are you on a Mac?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

I'm on an iMac Pro 2017 with Catalina 10.15.7. I am rather reluctant to try a Beta when in the middle of a project that will span several month and involves turning over stuff to colleagues. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

I realized this sounds contradictory: I am on a deadline now for three short videos for a client, but there is more films to finish and further dealines along the road. 

The problem seems to affect only this project. If I open up an older or new project, I can type text as usual. 

Thanks for the help 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

I am having the same issue did you ever solve? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST

The OP said that only one specific project was affected by that problem, is it the same in your case?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines