Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects warning: Unknown BIB Error. ATM Parse Error, CT, 0 ( 83 :: 3)

New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Hello,
I'm writing according to a problem, when trying to open .aep file.
When I try to open it I get the following warning:
"After Effects: this project must be converted from version 13.2 (Macintosh 64). The original file will be unchanged"
after confirming I get the next warning:
"After Effects warning: Unknown BIB Error. ATM Parse Error, CT, 0 ( 83 :: 3)"
Please, offer me a solution to this problem!

 

 

TOPICS
Error or problem

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

i got same problem now 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

bruh same, i thought someone has answered this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

I got the same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Tenho o mesmo problema

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

It may be an issue with some font, at least it was in my case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

I got the same problem. I solved it by installing a font the was used in the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines