Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After effects won't play ram preview

New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Hi, i click on the play button for the ram preview but it doesn't play and it doesn't render either.
Here a screenshot.
Screen Shot 2018-03-27 at 11.31.13 AM.png

TOPICS
Preview

Views

41.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 27, 2018 Mar 27, 2018
Click on the eyeball. It should be blue too.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Have you tried restarting your computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Yes i did. I also tried to preview different projects but none of them work either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

What is your PC/Mac Specifications ?!
What do you use to make RAM Preview?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

these are my macs specs. Not really sure what you mean with the second question... i use the play button? I've used after effects before and i just click that button and it used to just preview.

Screen Shot 2018-03-27 at 12.46.31 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

So, even a brand new project with just a shape layer with the position animated won't preview?
Can we see a screenshot with your whole preview panel showing?
Also, can you try pressing the spacebar to start a preview?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Yes, i made a brand new project and put a minimal animation but it still won't preview anything. Spacebar doesn't start it either.

Screen Shot 2018-03-27 at 1.58.27 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Click on the eyeball. It should be blue too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2019 Dec 28, 2019

Copy link to clipboard

Copied

it wont work even if i press the eyeball wont work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

I have been having this issue as well, and I found a bizarre reason why it was happening in my case.  I recently changed my audio hardware to a pair of bluetooth headphones.  Switching it back to "speakers" eliminated the issue.  Worth a shot to try that, anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Oh my God. This fixed it. I've had this issue intermittently, on several different computers, for years. Thank you!

 

(On a side note, Adobe, why on Earth would something like changing the audio hardware setting fix this.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

SAME HERE! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

THANK YOU!!! This solved my issue also!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

This worked for me as well. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Dude thanks a lot! I would have thrown my macbook out of the window before i found this on my own

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

OMG! Thank you for posting this, I thought I was going mad. ADOBE, WHAT IS WRONG WITH YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Thought I was going insane, this also solved it for me. Thank you Patrick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Duuude.. the number of times I've restarted Ae when nothing will RAM preview, even after clearing cache... it's been my dang AirPods all along! THANKYOU!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

is it weird that this isn't working for me right now? I have a timeline that won't play or render, and changing the Audio Hardware has done nothing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Same here -_- 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Oh my God, this is a really bizarre fix!

It worked immediately for me and I don't know why this is the case. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

This fixed my problem as well. I wasn't using bluetooth audio outputs though, just a diffferent wired output. Switching back to built-in speakers fixed the RAM preview. This is such a sloppy bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

For God's sakes, Adobe!! Fix this! So frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Weird thing is a have a similar project open in Premiere Pro, and the playback is just find with my AKG headphones but AE stopped playing. Can't beleive I paid for this mess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2