• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Afterfx.exe crashes when exporting with Media encoder

New Here ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

I'm trying to export multiple comp with Media Encoder from an After Effect project.

 

It randomly crashes (50% of the time) with the error "afterfx.exe has encountered a problem and needs to close"

It doesn't happen every time, and never on the same frame, so I don't think it comes from the project itself.

 

I have no plugin installed and the comps are very simple (3min, simple animations and textes)

Configuration : 

 

Windows 10

12 GO RAM

NVIDIA Quadro P5000 graphic card

 

AE and Media encoder are updated

 

Thank you very much 

TOPICS
Crash

Views

759

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Hi Jean282997935vfa,

 

Welcome to the community and sorry for your issue.

Do you use or keep After Effects open while Media Encoder is rendering? It is not just plug-ins, in some cases, fonts can cause such issues. So you can try changing the font in your next project. Also, try changing the renderer in Media Encoder and use it for some projects to understand if it's the renderer.

Moving this post from Bugs to Discussions for troubleshooting.

Let us know how it goes.

 

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Hello, 

 

Thank you for your answer.

 

I don't keep AE open while rendering with Media Encoder, I save the project and close AE.

Changing the font is not really an option here as it is my client's choice.

 

I've tried both the GPU and Mercury rendered with the same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

LATEST

Thanks for getting back. To start, try resetting the preferences of After Effects and Media Encoder and see if that brings any change.

Let us know.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Some crash info would probably help. Outside that the standard answers apply: check your hardware acceleration settings, caches, memory and multiprocessing/ multiframe rendering stuff, update your graphics driver if necessary.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines