• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Aliasing in MTS file

New Here ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

I'm having some probelms with a footage I'v ereceived from a client.

It's an MTS container these are the codec details I got from VLC

Crane Codec.png

When I play the file in VLC or any other media player I get a good enough image:

Crane VLC.png

But when I import the file to AE/PR or even Da Vinci, it automatically interprets the footage as interlaced with upper field first. This gives a satisfying image for the birds but aliased cables. If I manually change it to "no fields" the cables are fine but the birds are terrible....Any suggestions?

Crane Upper Field.pngCrane No Field.png

TOPICS
Import and export

Views

194

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

LATEST

Hey,

Welcome to the community! Sorry for the issue. Is your source footage progressive or interlaced? Please share your source file properties from Premiere Pro (Project Panel > Right-click on media > Properties). If your file is interlaced, go to Clip > Video Options > Field Options, select Always Deinterlace and check if your preview is closer to what you see in VLC. VLC player has a built-in deinterlacing option that might explain the difference in the preview. Also, make sure that your media properties match your Sequence settings.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines