• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Align layers

Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Hello everyone, I have been having problems with the align layers function lately, I have to press the button several times to get the layers perfectly aligned and this has never happened to me before or I didn't even notice it. Do you know this problem and can anyone give me a solution?

Views

95

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Hi Lukas32437785n735,

 

Welcome to the community.

What's the version of After Effects you're using? Are you on macOS or Windows? Do you mind sharing a screen recording of the issue so that we can understand the issue better?

Let us know.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Thanks for the welcome! I'm using AE 24 but had the same problem with AE 23. I'm using MacOS. I want to upload ascreen recording, but the problem doesn't always occur, that's the funny thing. If it happens again, I'll record it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2023 Nov 15, 2023

Copy link to clipboard

Copied

Here now I have caught it! This is new to me or shouldn't it be like this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2023 Nov 15, 2023

Copy link to clipboard

Copied

LATEST

Thanks for sharing the screen recording. I can see the issue. For troubleshooting and testing purposes, can you run After Effects in Safe Mode with third-party plug-ins disabled for some and see if you still get the issue?

Let us know if that brings any change.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines