• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Anchor Point does not set to content in layer unless moved maually.

Community Beginner ,
Jan 13, 2024 Jan 13, 2024

Copy link to clipboard

Copied

Automatic positioning of an After Effects anchor point over a layer's content does not appear to work in the latest update. On import from Photoshop, anchor points default to the centre of the layer.  They do not reposition over content with - Select Layer > Transform > Centre Anchor Point In Layer Content. Command double click the pan behind anchor tool on Mac will recentre to mid screen also. This is important to me because some of the elements I'm working on within a current project are only a couple of pixels in width and difficult to find against the default background to manually position anchor points.  After Effects 24.1.0 (Build 78) on Mac  Sanoma 14.1.2

TOPICS
Error or problem , Performance

Views

89

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 14, 2024 Jan 14, 2024

Hi Rick, I trashed the file I was working on yesterday, went back to an earlier file which was working fine and all is now good. Cheers, C

Votes

Translate

Translate
Community Expert ,
Jan 13, 2024 Jan 13, 2024

Copy link to clipboard

Copied

It sounds like you imported the PSD as a composition without selecting retain layer size. I'm finding no problems at all importing PSD or Illustrator files as compositions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

I imported selecting retain layer size, Rick. Everything is fine except an anchor point will not default to an element that takes up only small portions of a layer. I have had no problems with earlier versions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

LATEST

Hi Rick, I trashed the file I was working on yesterday, went back to an earlier file which was working fine and all is now good. Cheers, C

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines