• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Anchor Point Tool not working in 3D

New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hey everyone, 

 

I'm trying to learn about animaton and using the 3D tools but I've run into a problem of not being able to move my anchor points. I'm trying to make a simple 3D cube and every tutorial I watch says to move the anchor point by oressing Y and then moving the anchor. I try doing this but when attempitng, the x z on the 3D mode is always on top of the anchor point so I can't actually move it.

 

If anyone can help me out, it'd be greatly appreciated.ae.png

TOPICS
Error or problem , User interface or workspaces

Views

231

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hi did you get this resolved? I am having the same issue wondering what process you did. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

I am also experiencing the same frustrating experience.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

I'm having the same problem in 2D.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Been messing around and found a temporary solution, it's not the best but it's something.

 

Beside the Composition Tab, there is a drawer icon, click on it and go to "View Options...", there you can deselect "3D Transform Gizmos". Click Ok, and now the arrows will be missing and you will be only left with the anchor point to move around. When you're done moving it, you can enable the Gizmos again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

LATEST

with the layer seleceted, and pan behind tool ON, turn the 3D off then back on. Was having a similar issue and this seemed to work for me. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines