Artifacts when using with C4D file

New Here ,
Nov 21, 2016 Nov 21, 2016

Copy link to clipboard

Copied

I have created several planets in C4D and have added those files to my after effects project.

I can get the materials to show and all of the actions are happening fine.

My problem is that when the render is in after effects there are artifacts in the planets objects outer edges, these look almost like the lighter areas are fizzing for lack of a better word.

Does anyone have any idea what could be causing this kind of problem.

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2016 Nov 21, 2016

Copy link to clipboard

Copied

What are the render settings for the antialiasing and number of samples/ rays? What else? These could also be shadow map artifacts from lights. Provide more info and show screenshots.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

LATEST

I know this is YEARS after the question, but if it helps someone.....
In After Effects, select your C4D file in your Composition. Now select the Effect Controls tab next to the Project, and set the Rendered to Current. This is what did it for me. Note that your colours will change a little.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines