• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Audio Delay in Preview Every Other Time

New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I'm new to After Effects, but am having an issue with the audio being delayed every other time I preview it (plays on time once, then is delayed, plays on time, delayed, etc.).  When it's delayed, it starts playing at the exact same time every time.  I turned on mute audio when not in real time, but that didn't fix anything.  I know I can just play it twice and it will work, but it's taking away time I could be working.  Any help is appreciated!

TOPICS
Audio , Error or problem , Performance

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Without any info about your system, your audio preferences, cache settings, preview settings and so on we can't really tell you much. This could be anything from AE wrongly using cache data when realtime is available and vice versa to trivial stuff like disk slowdowns or another app affecting the audio buffers. Really impossible to say with no real info at hand.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines