• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio file becomes quieter after using Adobe Dynamic Link between Premiere Pro and After Effects

Explorer ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

When I try to edit my clip with audio from Premiere Pro in After Effects via Adobe Dynamic Link, I always end up getting quieter sound in After Effects for some reason.

My audio file is in stereo, there are no effects applied in Premiere Pro.Снимок экрана (163).png

TOPICS
Audio , Dynamic link , Error or problem , Freeze or hang , Import and export , Performance

Views

1.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Without any info about the actual audio levels in the file and waveform screenshots nobody can tell you much. Also check the relevant settings in the AE preferences and preview panel. Simply sounds like you did not master your audio file to an accepted common broadcast level and now it's getting "remastered" based on the settings.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Thank you for your answer. Here are screenshots of my waveform in Premiere Pro and After Effects.

My actual audio levels are close to -3db. The audio was exported from Adobe Audition in stereo, 16 bit.

 Снимок экрана (164).pngСнимок экрана (165).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

The audio in AE looks clipped, TBH. And why is the gain in the audio effects so low? It simply seems you are doing soemthing in Premiere and it gets wrongly converted/ translated when opening the file in AE. Start by removing any audio processing and verify that the plain files actually come in identically.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

I see what you mean, but I have not done anything to my audio in Premiere Pro. It is literally a plain file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I was running into the same issue. My main audio track was mastered in Audition then brought into PR. Audio was good in PR, but once the dynamic link happened the audio in AE was MUCH lower. Something i was able to discover was that these settings were automatically applied in AE. So I just removed them, and that seemed to solve the problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I was coming on to say just that.  Premiere handles audio differently to After Effects and the volume controls in AE are applied as an effect, rather than to the audio properties, deleting the effect sorts this out.  That's assuming you're rendering out in AE, if you're returning to Premiere Pro, then you can ignore the audio settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

LATEST

late to this discussion but...

 

i discovered that if you paste audio from PPRO to AE, AE adds a stereo mixer, with the volume set to 35.57% on each channel (you can see it in Anton5C11's screenshot below). i don't know why it does this

 

i also don't know why AE won't let you edit any more than one audio track in audition. it won't even recognize a precomp as a single audio source

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines