• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio is out of sync in export

New Here ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

whenever i save my ae edit to my phone or export it to the mega app, the audio is delayed, but in the after effects app everything is perfect. i've cleared all my cache and the problem is still occurring

 

Title edited by Mod.

TOPICS
Import and export

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

What are your render settings, frame rates, and comp settings? Are you customizing the settings default settings for Media Encoder/H.264 or the Render Queue in any way? The audio should be in sync as long as you follow the standard video format settings for audio encoding, frame size, frame rates, and compression settings. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

my render settings are under best settings, frame rate is 20, and overall comp settings the preset says custom, width - 400 height - 500, pixel aspect ratio says square pixels, resolution is under half, start time code is 0:00:00:00 and duration is 0:00:27:18. i dont know what you mean by customizing the settings default settings for media encoder/h.264, im pretty new to after effects so i  apologize but ive not edited/customized my render settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

In After Effects, go to Composition Settings to see the frame rate of your comp. Make your the frame rate in the composition settings and export settings is the same.

Let us know if that helps.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines