Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio Issues (RAM Preview)

New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

I'm using After Effects CC 2017 and I've run into an issue where-in-which after I let my RAM Preview Cache so the whole thing is ready to playback and when I press play the Audio will play for a split second and then cut-out for about 2 seconds, then it will play perfectly fine until I pause it and then press play again. No matter where on the timeline I press play it does this, I've even let it Cache for hours over and over to see if  this is just me not letting it cache but no matter what I do the audio cuts-out.

Many thanks to anyone that can assist.

Views

865

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Impossible to know. You have not provided any info on exacxt comp and preview settings, sources used and ultimately system info. Impossible to deduce anything from your generic write-up.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Is this what you need?

Capture3.JPGCapture2.JPGCapture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Your issue is related to AE trying to play back audio while it is caching. You can solve this issue as follows -

Enable Mute Audio When Preview Is Not Real-time.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

This is not the problem, it is cutting out when playing in real time

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Noted but I would still enable the feature. Then ensure you have the newest update for 2017.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

I've always had it enabled, and yeah i do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

In the Preview Panel, enable Cache before Playback - see if this helps.


Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Solutions
Development | Consulting | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Nope, still doing it mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

try to purge your ram and disk cache from edit menu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Still not working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Don't use compressed audio.  Adobe may SAY AE can use it, but the fact is that compressed audio will work until it doesn't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Had a similar issue where my audio would play for a split second uon playback.

I found that pre-comping the audio track seemed to fix the issue. 

Hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

My man! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines