Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio playback error

Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Hi, I've been using after effects for a year now and I've never come across something like this. Usually when audio is being played back it goes really slow and distorted for a little bit and then once i play it back again it plays back fine. It will usually say that its not playing from real time or using enough RAM. This time, however, the audio completely messes up during playback not unlike how the preview is loading but it's playing from realtime? There's nothing wrong with the audio, this is a screenshot from when it's playing but its still going very slow and distorted. I've cleared my RAM and disk cache and still nothing. I have plenty of space on my laptop. I've also looked through the forums but there isn't really anything so I decided to make my own post, thank you 🙂

egbertianculture_0-1619323553567.png

 

TOPICS
Audio

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

LATEST

Impossible to say anything. You have not offered any info about your audio sources, preview settings, your computer, audio preferences and whatnot. And well, even when it "kind of works", this is still irregular behavior, so something with your computer or settings is pretty wonky to begin with.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines