• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Audio skipping when previewing

Explorer ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hi everyone, I hope you are doing well. I hope someone here will be able to help me.

 

I am experiencing a very annoying problem in AE. When I preview a composition, about 1s into the preview, the audio skips forward slightly. It skips forward a different amount and at a slightly different place every time I preview, sometimes not happening at all.

 

I am using the latest version (18.2.0), but this happened on previous versions. I even tried installing 17.0 to no avail. It happens on every project, no matter the project/composition settings or contents of the composition (even just a single .mp3 or .wav file). It doesn't affect audio-only previews (Numpad .). The info panel indicates that it is playing real time.

 

Things I have tried:

  • Purging all memory and disk cache
  • Deleting the preferences file
  • Using both AE 17.0 and 18.2.0
  • Using a different computer (it happens on my laptop and desktop)
  • Every combination of 41/48/96kHz in Project Settings and Audio Hardware Preferences
  • Both CUDA and Mercury rendering in Project Settings
  • Disabling/enabling Hardware Accelerated Decoding, "Hardware Acceleerated ... Panels" and "Mute Audio When Preview Is Not Real-Time" in Preferences.
  • Changing the Audio Block Duration in Preferences.
  • Both ASIO and MME drivers for my USB Audio Interface and MME drivers for my soundcard. (It is slightly better on the MME driver but still skips)
  • Changing the latency for the MME drivers (higher latency seems to make it slightly better)
  • Changing the sample rate on my ASIO driver

 

It baffles me how this problem could persist across multiple projects, versions of AE, audio devices, audio drivers, and computers. And despite that, I couldn't find any existing posts about this problem.

 

Any help would be greatly appreciated!

 

Warmly,

Joe

TOPICS
Audio , Error or problem , Preview

Views

3.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 16, 2022 Feb 16, 2022

SOLVED: I was using the wrong audio driver. I set it to ASIO and now it works. Leaving this here in hope that it will help someone else some day. Woopee!

Votes

Translate

Translate
Explorer ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Anyone have any suggestions? Is this just the expected behavior of After Effects?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

I just made a new post about this exact same problem that I'm experiencing now. And you did so many steps to try to get it to work, that's impressive! Did you give up or did you find a solution? I'm really at a loss here 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

SOLVED: I was using the wrong audio driver. I set it to ASIO and now it works. Leaving this here in hope that it will help someone else some day. Woopee!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

thank you very very much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

LATEST
I live in Japan
Sorry for my bad English

I'm also suffering from the same problem.
as a solution
Preferences>Audio Hardware>Device Class>ASIO
I changed the settings, but there is no improvement. .

We also changed the sample rate, etc.

I also asked the question in the Japanese community, but it was not resolved.
It would be helpful if someone could tell me the solution;;
 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines