Audio sped up - affected by frame rate

New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

The clips in question were created in 25fps (UK based), and used to work perfectly fine. Now, every 25fps comp playsthe audio sped up and the only way to fix is to change it to 29.97fps. Even if I don't use a video clip and create an empty comp, drop the music in (many different tracks to test), it will be sped up until frame rate changed. I've also uninstalled and reinstalled, to no avail. 

Please help!

 

 

TOPICS
Audio , Error or problem , Performance

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

LATEST

Frame Rate interpolation for the footage in the Project Panel changes the playback speed.

 

Frame Rate changes in the Composition Settings do not change the composition length or the playback speed.

 

Changing the Frame Rate in the Preview Panel changes the speed of the playback. Leave it set to Auto for accurate playback speed. Skipping frames does not alter the playback speed and will not foul up the audio. 

 

One user reported a problem with comp frame rate and playback, but a reinstall and new preferences fixed the weird isolated problem for him.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines