• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AutoFill V2: AF Error: Unable to Init TLS OpenGL Context (512)

New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

I have Autofill v2 plugin. When I am trying to use it, I got error:
After Effects error: AF Error: Unable to Init TLS OpenGL Context (512)

After Effects version: 2024 24.3.0.50

OS Version:  Windows 10.0.22631 

Actual result: when I am trying to apply AutoFill V2 effect, I got error message: After Effects error: AF Error: Unable to Init TLS OpenGL Context (512). And I can't use this plugin.

Expected result: no errors when I apply AutoFill V2 effect to my composition.

 

Logs collected from After Effects:
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Effect Private Guid
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Layer Switch
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 89032 <20760> <ALOG> <5> U U_Sev_PROBLEM After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512) ( 25 :: 241 )
Ticks = 89063 <20760> <ALOG> <5> ReportError StackCrawl U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x00000000000395CB)
U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000038F90)
Up_Report16 ( @ 0) (U.dll+0x000000000003C651)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000001217A)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013EAC)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013BC8)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000002465)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E208)
PR_SetPrefBlastSeqRenderFrameErrors ( @ 0) (PR.dll+0x00000000000103E2)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E32E)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E144)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x0000000000011FA7)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x00000000000122F5)
PR_Render ( @ 0) (PR.dll+0x00000000000129AA)
BEE_SolveOrientation ( @ 0) (BEE.dll+0x000000000045DC84)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FE43)
BEE_SolveOrientation ( @
Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <AEErrorDialog> <4> Up_DlgShowC16
{
message (StringValue): "After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceLocation (StringValue): "( 25 :: 241 )"
}
Callstack:
[

U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000039473)
U_StripGroupedErrorMessage ( @ 0) (U.dll+0x000000000003B177)
Up_Report16 ( @ 0) (U.dll+0x000000000003C789)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
]

Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <assert> <5> Assertion Failed
{
expression (StringValue): "sev != U_Sev_PROBLEM && sev != U_Sev_FATAL"
hash (Guid): "5745505f-f801-16d1-9fcb-f78f00000049"
message (StringValue): "Up_PostError: After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceFile (StringValue): "D:\releases\dva\AfterEffects\src\pkg\U\indep\U_Err.cpp"
sourceFunction (StringValue): "Up_PostError"
sourceLine (std::uint64_t): "470"
timestamp (StringValue): "2024-04-27T08:04:04.0Z"
}

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

It could be related to the third-party plug-in. I'd recommend reaching out to the plug-ins manufacturer and see if they can help.

Let us know how it goes. Moving this thread from Bugs to Discussions.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

I have Autofill v2 plugin. When I am trying to use it, I got error:
After Effects error: AF Error: Unable to Init TLS OpenGL Context (512)

After Effects version: 2024 24.3.0.50

OS Version:  Windows 10.0.22631 

Actual result: when I am trying to apply AutoFill V2 effect, I got error message: After Effects error: AF Error: Unable to Init TLS OpenGL Context (512). And I can't use this plugin.

Expected result: no errors when I apply AutoFill V2 effect to my composition.

 

Logs collected from After Effects:
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Effect Private Guid
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Layer Switch
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 89032 <20760> <ALOG> <5> U U_Sev_PROBLEM After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512) ( 25 :: 241 )
Ticks = 89063 <20760> <ALOG> <5> ReportError StackCrawl U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x00000000000395CB)
U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000038F90)
Up_Report16 ( @ 0) (U.dll+0x000000000003C651)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000001217A)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013EAC)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013BC8)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000002465)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E208)
PR_SetPrefBlastSeqRenderFrameErrors ( @ 0) (PR.dll+0x00000000000103E2)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E32E)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E144)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x0000000000011FA7)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x00000000000122F5)
PR_Render ( @ 0) (PR.dll+0x00000000000129AA)
BEE_SolveOrientation ( @ 0) (BEE.dll+0x000000000045DC84)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FE43)
BEE_SolveOrientation ( @
Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <AEErrorDialog> <4> Up_DlgShowC16
{
message (StringValue): "After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceLocation (StringValue): "( 25 :: 241 )"
}
Callstack:
[

U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000039473)
U_StripGroupedErrorMessage ( @ 0) (U.dll+0x000000000003B177)
Up_Report16 ( @ 0) (U.dll+0x000000000003C789)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
]

Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <assert> <5> Assertion Failed
{
expression (StringValue): "sev != U_Sev_PROBLEM && sev != U_Sev_FATAL"
hash (Guid): "5745505f-f801-16d1-9fcb-f78f00000049"
message (StringValue): "Up_PostError: After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceFile (StringValue): "D:\releases\dva\AfterEffects\src\pkg\U\indep\U_Err.cpp"
sourceFunction (StringValue): "Up_PostError"
sourceLine (std::uint64_t): "470"
timestamp (StringValue): "2024-04-27T08:04:04.0Z"
}

Logs collected from After Effects:
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Effect Private Guid
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Layer Switch
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Path Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Nothing
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Set Layer Param
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88954 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <21288> <ALOG> <5> BEE Command Do Set Selection
Ticks = 88969 <20760> <ALOG> <5> BEE Command Do Set Selection
Ticks = 89032 <20760> <ALOG> <5> U U_Sev_PROBLEM After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512) ( 25 :: 241 )
Ticks = 89063 <20760> <ALOG> <5> ReportError StackCrawl U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x00000000000395CB)
U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000038F90)
Up_Report16 ( @ 0) (U.dll+0x000000000003C651)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000001217A)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013EAC)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000013BC8)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x0000000000002465)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E208)
PR_SetPrefBlastSeqRenderFrameErrors ( @ 0) (PR.dll+0x00000000000103E2)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E32E)
PR_ScRegisterThreadAsChild::~PR_ScRegisterThreadAsChild ( @ 0) (PR.dll+0x000000000000E144)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x0000000000011FA7)
PR_StuffQueryRefcon ( @ 0) (PR.dll+0x00000000000122F5)
PR_Render ( @ 0) (PR.dll+0x00000000000129AA)
BEE_SolveOrientation ( @ 0) (BEE.dll+0x000000000045DC84)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FE43)
BEE_SolveOrientation ( @
Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <AEErrorDialog> <4> Up_DlgShowC16
{
message (StringValue): "After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceLocation (StringValue): "( 25 :: 241 )"
}
Callstack:
[

U_ScErrorDialogAggregation::~U_ScErrorDialogAggregation ( @ 0) (U.dll+0x0000000000039473)
U_StripGroupedErrorMessage ( @ 0) (U.dll+0x000000000003B177)
Up_Report16 ( @ 0) (U.dll+0x000000000003C789)
Up_ReportError ( @ 0) (U.dll+0x0000000000041DE5)
FLT_RegisterPseudoEffect ( @ 0) (FLT.dll+0x0000000000045A54)
FLTp_Node::Render ( @ 0) (FLT.dll+0x000000000006E6DB)
RGp_CheckoutResultImpl::Release ( @ 0) (RG.dll+0x00000000000304EA)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002CCF7)
RG_Traverser::Execute ( @ 0) (RG.dll+0x000000000002C86A)
RG_ExecuteGraph ( @ 0) (RG.dll+0x000000000002FC0C)
BEE_RenderAdjustmentLayerForArtisan ( @ 0) (BEE.dll+0x000000000044756D)
BEE_RenderLayerForArtisanPlus ( @ 0) (BEE.dll+0x000000000044774C)
GPMain_AEGPDriver ( @ 0) (AEGPDriver.aex+0x0000000000016F75)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000000585D)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x00000000000113DD)
PluginDataEntryFunction ( @ 0) (Advanced3D.aex+0x000000000005C3E0)
]

Ticks = 89063 <20760 (BEE WorkQueue General Render Thread)> <assert> <5> Assertion Failed
{
expression (StringValue): "sev != U_Sev_PROBLEM && sev != U_Sev_FATAL"
hash (Guid): "5745505f-f801-16d1-9fcb-f78f00000049"
message (StringValue): "Up_PostError: After Effects error: AF Error: Unable to Init TLS OpenGL Context
(512)"
sourceFile (StringValue): "D:\releases\dva\AfterEffects\src\pkg\U\indep\U_Err.cpp"
sourceFunction (StringValue): "Up_PostError"
sourceLine (std::uint64_t): "470"
timestamp (StringValue): "2024-04-27T08:04:04.0Z"
}

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

LATEST

Merging this thread.

 

Best,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines