Automation Blocks - Will not open in AE when clicked

New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hi,

 

I'm trying to test out the beta on my desktop. The plugin ran well on my laptop, however on my desktop I've installed, re-installed it, and tried opening the plugin in AE 2021 and AE 2022 but nothing happens when I click on it.

I wanted to flag the issue and hopefully figure out why it would be doing this. 

Also I was wondering if you could give a general idea of how the pricing will work for this plugin once it has been fully released. Cheers!

TOPICS
Error or problem , Scripting

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Without any system information and other technical details that's not particularly useful. From mundane permissions issues to specific compatibility problems with a given ahrdware this could be anything. You need to be much more precise and provide more details.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

I am 99% sure that is this issue, which fortunately has an easy workaround:

https://aescripts.com/knowledgebase/index/view/faq/zxp-cep-extension-won-t-open/

 

It happens for all kinds of extensions on very few machines and is a problem with Adobe's CEP installation mechanism.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines