Black frames exporting Quick Time

Explorer ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

I´m making some film for a web-site in different sizes. I have been using After Effect for 11 years, but never seen this. When I do the export, whith the same settings, it put big black frames on the site in some of my exports.  If I export as PNG , there is no problem. The are no black in my sequence. What to do? 

Screenshot 2022-05-26 at 09.48.21.png.      Screenshot 2022-05-26 at 09.48.08.png

TOPICS
Error or problem , Import and export

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

The 2 exports are 600x3000 black frames, 600x1500 no black frame

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

LATEST

There's not enough information here to diagnose much with. What is the other export setting you're doing? Is it the same composition just with different render settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines