black marks everywhere i used a mask

New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

after i rendered my video to edit little blemishes out it left black marks everywhere. how do i fix this? thank you

TOPICS
Error or problem , Import and export

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

I have no idea what workflow you used so I have no idea how to help you. Embedded screenshots, not uploaded using the Drag and Drop here button, but embedded by copying and pasting or dragging to using the toolbar to embed would help. Showing the modified properties of the problem layer by pressing the 'u' key twice would be even better. A detailed workflow description would also help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

i tried to mask a blemish that would appear in and out of the frame so i ended up using about 65 masks on the subtract mode. then i generated the fill layer and rendered it to get this video with black marks everywhere i used the mask tool. i will also greatly appreciate to know the proper technique to mask a tiny but noticeable unwanted object if i am doing it wrong. thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

LATEST

I assume from the screenshot that layers 1 and 2 are the fill layers because they are named Fill. I can't tell if there are any layers below layer 3. That is where the fill needs to go. You also do not have any keyframes for the masks, so I am guessing that the actor does not move or you have not yet animated the masks. The blackmarks are probably not black. They are probably holes. You can check that by enabling the Transparency Grid. 

 

There are lots of different ways to remove blemishes. Masking is probably the least efficient way to do that.

 

The most efficient workflow depends on the shot, the problems you must fix, and the tools you have to work with. Boris FX Beauty Studio will do wonders with all kinds of shots, but it's a 3rd party plug-in that costs money. Some solutions require motion tracking, cloning, and a combination of effects. Some are as simple as adding some blur, color correction, and changing the blend mode of a copy of the footage above the original.

 

If I saw a full frame of the original footage and had a description of the motion in the frame, I could offer some more detailed suggestions.

 

In the future, please drag your screenshots to the reply field or copy and paste the file, or use the toolbar to embed the images so we can see them without downloading them. Try not to use the Drag and Drop here button for anything but project files and short movies that you can't share in another way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines