black screen after rendering

New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

heyy 

my ae always crashes at a specific points and makes a sheep noise, whenever i try to play the video i rendered, the rendered video goes black after a certain transition. I've tried to reduce the effects and motion tile, I have also tried to render without the audio and i tried to delete some of my pc space too but it doesnt work.

 

if you know how to help then please let me know

I've been struggling with this for the past 4 days 

TOPICS
Error or problem , Import and export

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 22, 2021 May 22, 2021

i think i figured it out lol

 

Likes

Translate

Translate
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

i think i figured it out lol

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

I'm having the same problem.  Could you please share your solution? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines