Black screen and no audio after rendering

New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hello everyone. I have edited a mov and render as QuickTime format but it came out only black screen without audio. I have tried those solutions from other posts but still having problem. My rander setting :

Screenshot 2022-04-20 at 10.41.37 AM.png

TOPICS
Audio , Error or problem , FAQ , Import and export

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi Teri24113654q8oh,

 

Thanks for reaching out.

Did you use any third-party plug-in while editing? Can you try opening the file in a different media player? Please try importing the exported file in After Effects or Premiere Pro and see if you can preview the file properly to check if the issue is related to the media player or not.

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

Hello Nishu

 

I did not use any third-party plug-in while editing. The explorted file still only a black screen and no audio either putting back to AE or import to Premiere Pro. I also tried the suggestion for another post that mentioned to render my composition to Media Encoder, however, the exported file came out only audio remaining black screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines