• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

BLACK SCREEN

New Here ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

I am currently having this problem, my preview screen is all black and my RAM does not preview any content. I already tried to purge memory and disk cache, my shift lock is certainly off, and I do not think its a problem related to my RAM, as I am not using any other heavy app for the moment and my total ram is 32GB, 27 GB are given to AE. 

Screenshot 2023-06-17 182058.png

TOPICS
Preview

Views

246

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

Try turning off GPU acceleration in Project Settings, to determine if it might be a GPU issue.

 

Can't see any part of your comp to understand what it is, as your cropped screengrab shows no parameters.  Can you see content when you are viewing within the precomps?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

I share with you my laptop config and stats while having the same problem above. I work with 2D elements in after effect, usually if im only working on one scene all is fine, however, once I add a second scene to the the composition and try to use a bit of transition animaton in between and stuff, the scenes do not load anymore. As you can see below, currently my preview screen is all black and nothing is getting loading, however, RAM is only being used by 47%. It even  seems like AE is not even trying to cache any preview...Screenshot 2023-06-19 202200.pngScreenshot 2023-06-19 202715.pngScreenshot 2023-06-19 202755.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Sorry, this doesn't provide me with any troubleshooting info.  Please provide an uncropped screenshot of your entire project window, with all edited parameters of your comp layers diapled using the UU command.  It would also be useful to see the contents of the precomps, if you can provide screengrabs of their timelines as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Thank you again for the kind reply. I now shared with you all parameters for both of my comp, as you can see I tried to showcase each one of them separetaly, and the last video represent my problem with the black screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

You also update your graphic card driver to the latest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

I tried but seems like I already have the latest drivers, also my GPU, CPU and RAM are all quite good so im really not sure whats the problem...

Screenshot 2023-06-19 202200.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

LATEST

Are you using a Studio driver, and not a Game driver?

What driver number?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines