blend mode in after effects is not working (none of them)

New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hi! my adobde suit recently updated automatically, I noticed that when I wanted to change the blend mode of one of my layers, it didn't work (screen) so I try to change to the other and none of them worked, I try with images, etc, but nothing!!!
It is strange that when I import from photoshop a file that one of the layers was with screen mode, AE reads it well in the AE default comp, but If I move it to another comp, It look sharped.

This is how all my neon lights look like!

61854df689bbd2a3e5b49bfb_23948.png

TOPICS
Crash , Error or problem , FAQ , How to

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

so with the neon light, the reason that you are experiencing black border on the outside is because after effects is getting rid of the completely black pixels. Since there is light on the circle and it slowly gradually goes out, the full black color is not registered until the color is actually fully black. all the colors in the circle after you set it to screen do not have the 000000 hex code. it looks like black, but its really just a very dark blue. sorry if this doesnt make sense but yes it makes sense why this is happening.

 

if you are using other images that dont have the same effect as this then i dont know why thats happening.

 

an easy remedy is make a solid with a circle mak and add the saber effect to it. (free plugin) You can make the effect trace masks only and you can set the composite mode to transparent.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

Update your system's graphics driver and check your hardware acceleration settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines